JStudio SiteWalker Service Board Forum Index JStudio SiteWalker Service Board
Find out / share information about our product, experience and requirements. To serve all user all postings must be written in English language. We are looking for constructive meanings and experience. Disrespectful postings will be deleted immediately.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Steps being dropped after changing to Auto-Navigations View

 
Post new topic   Reply to topic    JStudio SiteWalker Service Board Forum Index -> Product Issues: Bugs & Problems
View previous topic :: View next topic  
Author Message
chrisdutz



Joined: 27 Jun 2006
Posts: 7

PostPosted: Fri Oct 06, 2006 9:23 am    Post subject: Steps being dropped after changing to Auto-Navigations View Reply with quote

I have had this problem several times now and it is starting got get a little anoying Sad

Whenever I add some steps and want to execute the test. My newly added steps sometimes simply disappear ... why is this happening?
Back to top
View user's profile Send private message
sitewalker
Site Admin


Joined: 09 Feb 2006
Posts: 39

PostPosted: Tue Oct 10, 2006 6:53 am    Post subject: special behaviour Reply with quote

Hi chrisdutz,

normally this should not happen. SiteWalker obviously have to execute the raised user events and maybe do not proceed them in right order. We suppose, that such a strong behaviour might be possible if third party windows tasks/ processes watching internet security interferes the SiteWalker process. Another reason might be user interaction that does not leave time to execute the raised events, especially, if other windows tasks or a very big web page within the browser reduces performance.

However, we suppose a correlation to the computers specifc runtime we were not able to reproduce this behaviour in other way.
So, please try to reproduce the behaviour again. We would be glad, if your might provide us with some further information.

thanks for your assistance.

best regards,

sitewalker admin
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    JStudio SiteWalker Service Board Forum Index -> Product Issues: Bugs & Problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group